Trouvez Votre Détaillant Local »

Canada -> Pour votre décor -> Visualisation optimale

Visualisation optimale

Envoyer à un ami Ajouter aux favoris Imprimer

 

Benjaminmoore.ca offrira une meilleure expérience lorsqu'utilisé avec Internet Explorer 8.x ou une version ultérieure, Mozilla Firefox 10.x ou une version ultérieure, Safari 5.1 ou une version ultérieure, Chrome 18 ou une version ultérieure, ou tout autre navigateur équivalent. Si votre navigateur est d'une version plus ancienne, vous pourriez avoir des problèmes à visualiser certaines caractéristiques de notre site Web. Pour vérifier de quelle version est votre navigateur, rendez-vous à l'aide (Help) au sommet de la fenêtre de votre navigateur, puis sélectionnez « à propos » (About).

Si vous rencontrez des difficultés lors de la navigation sur Benjaminmoore.ca avec Internet Explorer 8 ou 9, il se peut que vous deviez fermer le mode de compatibilité.

Pour fermer le mode de comptabilité :

  1. Ouvrir Internet Explorer et se rendre au site Benjaminmoore.ca.
  2. Ouvrir le menu outils (Tools) de la barre de menu (si elle n'est pas visible, appuyer sur ALT).
  3. Dans le menu outils (Tools), décocher le mode comptabilité (un crochet indique que le mode comptabilité a été activé).

L'information de mise à jour du navigateur est offerte en cliquant sur le lien approprié ci-dessus.

La résolution optimale pour la consultation de ce site Web est de 1024 x 768 pixels ou plus. Pour la plupart des ordinateurs fonctionnant sous Windows, la résolution de l'écran est facilement modifiable. Effectuer un clic droit sur le bureau. Lorsque la fenêtre des propriétés d'affichage (Display Properties) appara&icurc;t, choisir « paramètres » (Settings). Les paramètres de résolution de votre écran sont situés ici. Modifier le paramètre et cliquer sur « OK ». Vérifier le manuel d'utilisateur de votre ordinateur si ces instructions ne s'appliquent pas.

Le site Web benjaminmoore.ca contient une grande quantité d'images et de contenus multimédias intégrés. Pour visualiser le site Web, vous aurez besoin de la plus récente version d'Adobe Flash Player et Adobe Acrobat Reader.

Veuillez consulter la Foire aux questions pour de l'information supplémentaire ou communiquez avec nous pour vos questions au sujet de notre site.

Haut de la page